Lead Distribution Fails

Incident Report for NexusVC

Resolved

Lead Distribution has been resolved a separate incident will be opened for the Search Service.
Posted Jul 05, 2023 - 17:29 EDT

Monitoring

Lead Distribution queue has now been restored. We will continue to monitor the results. A separate incident will be opened for the Search service.
Posted Jul 05, 2023 - 17:24 EDT

Identified

The issue has been identified within our Search service. Lead Distribution is failing due to our Search service hanging on POST to our search indexes.
Posted Jul 05, 2023 - 17:13 EDT

Update

We are continuing to investigate this issue.
Posted Jul 05, 2023 - 17:11 EDT

Update

We are continuing to investigate this issue.
Posted Jul 05, 2023 - 17:09 EDT

Investigating

We are currently investigating this issue.
Posted Jul 05, 2023 - 17:09 EDT
This incident affected: API (Lead POST v1, Lead POST v2).