Missing search results

Incident Report for NexusVC

Resolved

Search service is now fully restored across all accounts.
Posted Jul 06, 2023 - 00:50 EDT

Monitoring

A fix has been implemented and we are monitoring the search service results.
Posted Jul 06, 2023 - 00:50 EDT

Identified

We have identified the issue and are working on resolving the search service.
Posted Jul 06, 2023 - 00:49 EDT

Investigating

We are currently investigating the issue
Posted Jul 06, 2023 - 00:49 EDT
This incident affected: Ally (Search (Algolia)) and API (Search (Algolia)).