RealValidation Service Failure

Incident Report for NexusVC

Postmortem

Third party service confirmed an issue that has since been resolved on their end.

Posted Aug 21, 2023 - 10:41 EDT

Resolved

This incident has been resolved.
Posted Aug 21, 2023 - 10:41 EDT

Monitoring

We have identified the issue with one of our upstream service providers. We have implemented a temporary solution and are working on a fix.
Posted Aug 17, 2023 - 18:31 EDT

Investigating

We are currently investigating a 504 Gateway Timeout for our Real Validation service.
Posted Aug 17, 2023 - 18:11 EDT
This incident affected: API (Lead POST v1, Lead POST v2, RealValidation Service).