Elevated API Errors

Incident Report for NexusVC

Resolved

This incident has been resolved.
Posted Jul 05, 2023 - 20:01 EDT

Monitoring

A fix has been implemented upgrading several search dependencies and we will continue to monitor this service.
Posted Jul 05, 2023 - 19:58 EDT

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 05, 2023 - 17:41 EDT
This incident affected: Ally (Search (Algolia)) and API (Search (Algolia)).